Вернуться   SubaruRf.Ru - форум автомобилей Subaru > Технический Форум > Кузов и салон

Ответ
 
LinkBack Опции темы Опции просмотра
Старый 05.05.2012, 17:58   #1
Новичок
 
Аватар для Кристина Емельянова
 
Регистрация: 27.04.2010
Адрес: УстьДжегута
Сообщений: 77
Отправить сообщение для Кристина Емельянова с помощью ICQ
По умолчанию

подскажите пожалуйста по подключению мастеркитовского к-лайн адаптера.. собрал сегодня подключил, но немогу добиться соединения с блоком.

как проверить сам адаптер? ..
когда подключаю к компу, моргают две лампочки (красный и желтый) причем все что идет в ком прот, возвращается обратно..
это нормально???
на линии напряжение 12вольт, передача данных сопровождается кратковременным падением напряжения в линии..
если линию прерывисто замыкать на землю, моргает красная лампочка, и из ком порта лезет всякая чача..
вроде как работает, но подключаю к машине, на 7ую ногу, естесттно зажигание включено, но никакой реакции..
ЕкуЭксплорер засылает свои 80 10 F0 .. тоже самое получая обратно..

ктонибудь имеет опыт общения по мастеркиту?
с мозгом ej152 2002года..

__________________
Большинство людей идут в партию по невежеству, а выйти не могут от стыда
Кристина Емельянова вне форума   Ответить с цитированием
Старый 08.05.2012, 20:06   #2
Новичок
 
Регистрация: 12.09.2009
Сообщений: 84
Отправить сообщение для Леночка Жукова с помощью ICQ
По умолчанию

Адаптер ведет себя правильно.

5 (на Subaru можно 4) нога разъема - земля адаптера (и корпус компьютера, естественно). +12вольт следует от 16 ноги разъема брать.

НО! Года до 2006-2007 номерация контактов на разъеме Subaru OBD II была вверх тормашками. 1-16 в обратном порядке. Посему, если ориентируетесь по тому, что видите на своем разъеме, то скорее всего придется ему ноги пересчитать задом наперед.

Прозвонкой убедитесь, скорее всего у вас кузов на 12-13 ногах оказался, питание на 1, а взамен 7 просится 10.

Несколько вопросов про OBDII-кабель и ECU

Подключение ноутбука к субе с правым рулем по OBD-II/SSM

Успехов.

Однако: истинное расположение контактов соответствует OBD II.
Леночка Жукова вне форума   Ответить с цитированием
Старый 25.05.2012, 16:09   #3
Новичок
 
Аватар для Ирина Грязева
 
Регистрация: 07.06.2009
Сообщений: 65
По умолчанию

за ссылки спасибо
и адаптер исключить уже можно.. (раз правильно работает) успокоил..

на том что разьем вверх тормашками уже попался, ноги вроде все правильно, я уже даже питание брал с прикуривателя, а в разьем обд идет один провод на 7ю ногу..
чтож, буду все перепроверять...

может быть какие нюансы в usb- com. хотя если адаптер ведет себя правильно значит вся связка usb- com- k-line работает правильно...
__________________
Ничто в жизни так не воодушевляет, как то, что в тебя стреляли и промахнулись
Ирина Грязева вне форума   Ответить с цитированием
Старый 31.05.2012, 21:17   #4
Новичок
 
Регистрация: 25.04.2010
Сообщений: 89
Отправить сообщение для Алексей Даньшин с помощью ICQ
По умолчанию

Цитата:
за ссылки спасибо
и адаптер исключить уже можно.. (раз правильно работает) успокоил..

на том что разьем вверх тормашками уже попался, ноги вроде все правильно, я уже даже питание брал с прикуривателя, а в разьем обд идет один провод на 7ю ногу..
чтож, буду все перепроверять...

может быть какие нюансы в usb- com. хотя если адаптер ведет себя правильно значит вся связка usb- com- k-line работает правильно...
И землю, и питание +12в с разъема надо брать. Питание там и при выключенном зажигании должно быть, хотя всякие изуверства встречаются..

Если видите эхо, значит usb-com работает и земля с питанием на адаптер поданы.
Алексей Даньшин вне форума   Ответить с цитированием
Старый 16.06.2012, 00:20   #5
Новичок
 
Аватар для Никита ...
 
Регистрация: 17.07.2009
Адрес: Биробиджан
Сообщений: 83
По умолчанию

Те же проблемы... теперь хоть знать буду, что делать... спасибо!
Никита ... вне форума   Ответить с цитированием
Старый 14.09.2012, 01:25   #6
Новичок
 
Аватар для Наталья Шатова
 
Регистрация: 23.08.2009
Сообщений: 78
По умолчанию

Тоже с ним мучаюсь но у меня правда сразу юсб сделан
__________________
В грязный сосуд что ни влей, непременно прокиснет
Наталья Шатова вне форума   Ответить с цитированием
Старый 13.11.2012, 23:48   #7
Новичок
 
Аватар для Алиночка Манюня
 
Регистрация: 24.10.2009
Сообщений: 72
По умолчанию

Мучался я с ним весь день так и не смог подцепить, на адапторе лампочки мигают а еку експлорер пишет что не известный ecu, на машине видать что то с настройками скорости порта. Зелено-черный провод в раземе это к линия?
Алиночка Манюня вне форума   Ответить с цитированием
Старый 09.02.2013, 10:16   #8
Новичок
 
Аватар для Мария Баженичева
 
Регистрация: 29.04.2010
Сообщений: 83
По умолчанию

Цитата:
Мучался я с ним весь день так и не смог подцепить, на адапторе лампочки мигают а еку експлорер пишет что не известный ecu
как он у тебя пишет? у меня
QueryECUType failed with 4103 [0x1007]
но это как я понимаю вообще нет связи с еку...

я сегодня все еще раз проверил, напряжение с прота, земля тоже, нп 7ой ноге (свободной 9.5 вольт) с адаптером 10.5, при передаче данных падает до 10 (сложно оценить, но падает..)
похоже железо исправно, но блок почемуто не отвечает..

я вообще заметил такое ЕкуЭксплорер пишет
- 80 10 F0 01 BF 40
а потом так
- 80 10 F0 01 BF 40
типа это он принял, НО когда я к линию на массу корочу с ком порта сыплеться фигня (это уже писал), в гипертерменале это видно, а вот еку, продолжает писать тоже самое!!!, и лишь иногда вываливается.. типо нейзвестный чтото там..
тоесть я реально не вижу отвечает проц или нет...
получается что проц может и отвечает, екуэксплорер это не понимает???

у кого проблемы с подключением что за двиги у вас??
у меня ej152
Мария Баженичева вне форума   Ответить с цитированием
Старый 13.02.2013, 02:27   #9
Новичок
 
Аватар для mimin
 
Регистрация: 13.12.2009
Сообщений: 78
По умолчанию

альтернативные настройки порта попробуйте.. в инструкции по EcuExplorer они указаны. моя самодельная схема работала только с ними..

но усб адаптер от мастеркита - прекрасно заработал с настройкаими по-умолчанию
2 Fractal - когда EcuExplorer пишет про неизвестный ECU? он так не делает )) даже если он не знает мозги - прицепляется без ругани.. просто в строчке будет пусто

зы 2 All - да и еще - порт не забыли связать с протоколом?
mimin вне форума   Ответить с цитированием
Старый 23.03.2013, 00:20   #10
Новичок
 
Регистрация: 15.09.2009
Сообщений: 75
Отправить сообщение для Юрий Абрамов с помощью ICQ
По умолчанию

инструкцию к екуэксплореру уже до дыр зачитал.. и альтернативные настройки порта пробовал.. не помогает..

а что это за усб адаптер от мастеркита???
Юрий Абрамов вне форума   Ответить с цитированием
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.



Текущее время: 23:00. Часовой пояс GMT.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Перевод: zCarot